Inbound SMS on Shortcode 80080
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Mar 27, 2015 - 09:23 GMT
Identified
Vodafone has some technical problems, which may result in some customers being unable to receive messages from shortcode 80080. We'll update you once they've confirmed they've fixed the problem.
Posted Mar 27, 2015 - 08:50 GMT