Background Processing Delays
Incident Report for FLG
Resolved
The backlog is now cleared, we're resolving the incident.
Posted Jul 06, 2016 - 14:14 BST
Update
The backlog is cleared for workflows, but jobs such as webhooks, lead actions, etc.. are still delayed. We'll update here within 30 minutes or sooner. Sorry for the disruption today.
Posted Jul 06, 2016 - 13:43 BST
Identified
We have a particularly busy queue at the moment, which we're managing in order to bring background processing back into normal bounds. New leads are being processed within a minute, but other background actions such as jobs, webhooks, and workflows, are delayed currently. We'll update again within 30 minutes or sooner.
Posted Jul 06, 2016 - 13:34 BST
Investigating
We are currently investigating this issue.
Posted Jul 06, 2016 - 13:20 BST