Inbound/outbound email delays
Incident Report for FLG
Resolved
We're now marking this incident as resolved.
Posted Jan 19, 2015 - 19:08 GMT
Update
This incident is still being monitored, although we don't believe it's currently causing problems for our customers.
Posted Jan 19, 2015 - 16:18 GMT
Update
The ESP have informed us that they've fixed the issue and are monitoring.
Posted Jan 19, 2015 - 13:14 GMT
Monitoring
No emails are queued in our system, and we can see through logs that the vast majority of email is being delivered to third party mail servers in real time. We can also see inbound email being routed properly.

So this incident does not seem to be affecting FLG 360, but we'll keep you updated.
Posted Jan 19, 2015 - 12:18 GMT
Investigating
Our email service provider is investigating some problems in their infrastructure. This may be causing some emails to be delayed. We'll keep you informed.
Posted Jan 19, 2015 - 11:38 GMT