Inbound Email Delays
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Jul 13, 2018 - 14:28 BST
Monitoring
The upstream provider has informed us they have now implemented a fix and are monitoring. We hope to see inbound emails start to filter through shortly.
Posted Jul 13, 2018 - 14:00 BST
Update
Our upstream provider has identified the cause and is now working on a fix. More information as it comes to us. This is not affecting outbound email, only inbound.
Posted Jul 13, 2018 - 13:49 BST
Identified
Our upstream provider is having some issues that is affecting our ability to process emails coming into FLG. This includes email replies and the email to lead API. You may see delays until the problem is fixed. We'll update here once we have further information.
Posted Jul 13, 2018 - 13:28 BST