SMS Not Sending
Incident Report for FLG
Resolved
All messages have cleared through the system. We're very sorry for the delays this afternoon. Just to be clear, no messages were lost, only delayed.
Posted Aug 30, 2016 - 15:14 BST
Monitoring
The queue of delayed messages is now clearing. Messages sent since 12:00 today are currently waiting to be sent. We'll leave this incident open whilst the backlog clears.
Posted Aug 30, 2016 - 14:31 BST
Identified
Text messages are not currently being routed to recipients. No messages are lost. We're investigating right now and will update in the next 30 minutes or sooner.
Posted Aug 30, 2016 - 14:13 BST
Investigating
We are currently investigating this issue.
Posted Aug 30, 2016 - 14:09 BST