Slow access to the service
Incident Report for FLG
Resolved
We're really sorry for keeping you waiting for your emails today, although I can confirm access is back to normal.
Posted Jan 30, 2015 - 14:15 GMT
Update
We have made some changes that have finally resolved the situation. We're monitoring now.
Posted Jan 30, 2015 - 14:02 GMT
Update
It's clear that access to files is still taking a while. We're still waiting for the cluster of file servers to stabilise.
Posted Jan 30, 2015 - 13:38 GMT
Update
This issue is still affecting users. We'll update you when we have an update.
Posted Jan 30, 2015 - 12:48 GMT
Update
We're still monitoring the situation. You will still be seeing delays currently, although these will eventually subside. We'll keep you updated, thanks for your patience this morning.
Posted Jan 30, 2015 - 12:17 GMT
Monitoring
Load on our app servers has returned to normal levels - this was related to this issue. We're still waiting for load on our fileservers to return to normal levels. The cause itself has been fixed.
Posted Jan 30, 2015 - 11:52 GMT
Identified
We're still working on this. You will be seeing longer response times and a wait when accessing emails (or sending them). Thanks for your patience whilst we sort this out.
Posted Jan 30, 2015 - 11:31 GMT
Update
We're seeing unusually high loads across our application servers. We're making the assumption that it's related to the fileservers, but we're investigating that too.
Posted Jan 30, 2015 - 11:19 GMT
Monitoring
The problem itself has been fixed, but we will see some lingering disk access issues for a little while longer. Users will find that access to files will progressively improve from here until it returns to normal. We'll continue to monitor and update on the situation in 30 minutes or sooner.
Posted Jan 30, 2015 - 10:52 GMT
Identified
The root cause is degraded access to our fileservers. Users will find they're waiting to open received emails or send new emails. Any bulk action that involves sending emails will also be running slower. We're fixing the problem right now.
Posted Jan 30, 2015 - 10:34 GMT
Investigating
Some users are reporting slow response times in the UI, we're looking at this right now. We'll update in 30 minutes or sooner.
Posted Jan 30, 2015 - 10:23 GMT