Background processing delays
Incident Report for FLG
Resolved
All looks well, this incident is now resolved.
Posted Jan 18, 2015 - 08:01 GMT
Monitoring
We've fixed the issue, all services are back to normal. We're monitoring for further problems.
Posted Jan 18, 2015 - 07:50 GMT
Investigating
Background processing is delayed. This is affecting workflows (which are delayed) and new leads (which, although saved and processed, don't show up). It's also affecting full text search, which isn't currently being updated. We're investigating this now.
Posted Jan 18, 2015 - 07:47 GMT