Service Unavailable Errors
Incident Report for FLG
Resolved
This incident is now resolved. If you are still experiencing problems, it may still relate to the recent HTTPS change or require further investigation, so please contact us so we can help you directly. Sorry for the performance problems you experienced today.
Posted 3 months ago. Aug 30, 2017 - 13:21 BST
Update
Our monitoring tells us that there is no longer a wait whilst "Establishing secure connection...", and users are no longer seeing "The service is not available" error. However, if your users are still seeing issues, it is likely related to data and settings stored in the cache. Please try clearing the browser's cache, which we believe will resolve any remaining issues.

Also note that if lead deliveries have stopped working for you, this is most likely because the change to use HTTPS instead of HTTP was not done. Please check that you are using only HTTPS now if you are making requests to a flg360.co.uk address.
Posted 3 months ago. Aug 30, 2017 - 13:07 BST
Update
We're still monitoring this issue and will update you with further information soon. We have made some changes that we believe have resolved the problems for most users. Thanks for your patience as we continue to work on this.
Posted 3 months ago. Aug 30, 2017 - 12:41 BST
Update
We're still noticing a small number of connections lingering in 'Establishing secure connection...' for around 30 seconds (usually when a user first navigates to FLG).
Posted 3 months ago. Aug 30, 2017 - 11:15 BST
Monitoring
We believe users are no longer seeing "The service is not available. Please try again later." We're monitoring the situation still.
Posted 3 months ago. Aug 30, 2017 - 11:05 BST
Identified
We're in the process of making some changes to mitigate this issue. We'll update further in the next half hour or sooner. Sorry for the trouble today. This is related to the increase in traffic over HTTPS due to our switchover last night.
Posted 3 months ago. Aug 30, 2017 - 11:00 BST
Update
Users are sometimes seeing the message "The service is not available. Please try again later." We continue to investigate and will update here within 30 minutes or sooner. Trying again will normally resolve this error.
Posted 3 months ago. Aug 30, 2017 - 10:41 BST
Investigating
Some users are experiencing a Service Unavailable message. A hard refresh is fixing the problem for most users, but we are investigating now.
Posted 3 months ago. Aug 30, 2017 - 10:18 BST