Full Text Search Unavailable
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Dec 01, 2016 - 14:29 GMT
Monitoring
We've stabilised the situation but are continuing to work on the root cause. Full text search is currently available and working.
Posted Dec 01, 2016 - 11:39 GMT
Identified
Full text search is available again but we're still investigating recent incidents. Expect it to be periodically unavailable as we do this. Thanks for your patience, we understand it's an important feature.

Whilst it is unavailable, there is a workaround to search known last names, postcodes, etc.. On the search leads page, click 'Add Filter' (bottom of the left hand side menu), and add a filter on 'Last Name' etc.. We hope to restore full text search completely soon, and will keep you updated.
Posted Dec 01, 2016 - 11:05 GMT
Investigating
We are currently investigating this issue.
Posted Dec 01, 2016 - 10:56 GMT