Notifications Out of Sync
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Nov 18, 2014 - 12:19 GMT
Monitoring
Notifications should be behaving again - sorry about that. You might need to tick off a task or create a new task assigned to yourself to get your notifications back in order again (doing those things resets the counter). From then on, they should be working for you.

If you still noticed any problems, please give us a call. We're leaving this incident in monitoring for now until we're sure all users are happy.
Posted Nov 18, 2014 - 11:23 GMT
Identified
We're aware that the notifications area (top right in the nav bar) is becoming out of sync with the actual counts. Working on that now and will have that fixed shortly.
Posted Nov 18, 2014 - 09:20 GMT