Degraded Service
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Aug 18, 2014 - 18:29 BST
Monitoring
We believe a networking issue in our York DC was causing timeouts/refused connections on some requests. This has been resolved and service has returned to normal. We're keeping this issue at monitoring whilst we continue to check for any further problems.
Posted Aug 18, 2014 - 17:11 BST
Update
We're still working on identifying the problem, we'll update as soon as we understand what's happening. Thanks for your patience.
Posted Aug 18, 2014 - 16:00 BST
Update
It seems that some connections are timing out, we'll look into this urgently and update shortly..
Posted Aug 18, 2014 - 15:43 BST
Investigating
We're aware of a disruption to service at the moment, and we're investigating now. We'll update with more information here in the next 30 minutes. Thanks for your patience - restoring service is a very high prority.
Posted Aug 18, 2014 - 15:39 BST