Outgoing Email
Incident Report for FLG
Resolved
Our ESP hasn't officially confirmed it yet, but we can see from our own monitoring that emails are no longer delayed. If the situation changes again, we'll update here.
Posted Apr 14, 2014 - 17:12 BST
Identified
Our email service provider has confirmed a delay in outgoing email caused by a partial outage of some of their DC's. The delays seem to be around 10-15 minutes currently. We'll update here once our provider has resolved this.
Posted Apr 14, 2014 - 16:51 BST
Investigating
A number of customers have reported a delay in recipients receiving outgoing email. We're looking into that now.
Posted Apr 14, 2014 - 16:34 BST