Waiting for emails to open
Incident Report for FLG
Resolved
This issue cleared up this morning, and we think it's a long running backup on a fileserver that is causing the problem. We'll be running some tests this evening and keeping a close eye on the backup tomorrow. We should be able to react fast enough for this not to cause the same problem again tomorrow, but will update with a new incident if it does.
Posted Dec 02, 2014 - 16:14 GMT
Identified
Customers are noticing a wait when opening emails, or uploading attachments. Investigating now..
Posted Dec 02, 2014 - 10:03 GMT