Access Problems
Incident Report for FLG
Resolved
This problem is resolved. We don't believe access was affected, but users may have seen a patch of degraded service.
Posted Nov 14, 2014 - 15:17 GMT
Investigating
We're aware of problems accessing the service at the moment, and we're investigating now. We'll update with more information here in the next 30 minutes. Thanks for your patience.
Posted Nov 14, 2014 - 15:11 GMT