Service Outage
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Aug 10, 2016 - 03:42 BST
Monitoring
Connectivity to the service was lost for a few minutes but has now been restored.
Posted Aug 10, 2016 - 03:38 BST
Investigating
We are currently investigating this issue.
Posted Aug 10, 2016 - 03:33 BST