Access Problems
Incident Report for FLG
Resolved
We've now identified the root cause and will close the incident. Sorry for the hiccup.
Posted Nov 28, 2014 - 16:49 GMT
Monitoring
We've fixed the immediate problem but are still investigating what caused the issue. This incident is in monitoring for the time being whilst we investigate.
Posted Nov 28, 2014 - 16:19 GMT
Investigating
We're aware of problems accessing the service at the moment, and we're investigating now. We'll update with more information here in the next 30 minutes. Thanks for your patience.
Posted Nov 28, 2014 - 16:14 GMT