Workflow Processing Delays
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Mar 09, 2017 - 15:35 GMT
Update
The backlog is still clearing and some workflows will still be delayed in the meantime. We'll update again here once the problem has been fully resolved. Sorry for the delays today.
Posted Mar 09, 2017 - 11:35 GMT
Monitoring
We've implemented a fix and the backlog is clearing. We'll update again here within 30 minutes or sooner.
Posted Mar 09, 2017 - 11:17 GMT
Investigating
We're currently looking into some delays in workflow processing.
Posted Mar 09, 2017 - 11:08 GMT