Degraded Service
Incident Report for FLG
Resolved
We're now marking this incident as resolved.
Posted Dec 01, 2014 - 12:43 GMT
Monitoring
The issue has cleared - we're now monitoring for any remaining problems.
Posted Dec 01, 2014 - 11:03 GMT
Identified
There seems to be some level of packet loss and latency on connections within our network. We're looking into this now.
Posted Dec 01, 2014 - 10:01 GMT
Investigating
We're aware of a disruption to service at the moment, and we're investigating now. We'll update with more information here in the next 30 minutes. Thanks for your patience - restoring service is a very high prority.
Posted Dec 01, 2014 - 09:59 GMT