Service Disruption
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Mar 17, 2016 - 14:17 GMT
Update
This incident was caused by a primary database failure. This is resolved, apart from some delays in workflow processing. We'll leave this incident open until we're sure that the service is 100% back to normal. We're really sorry about the disruption today.
Posted Mar 17, 2016 - 14:06 GMT
Monitoring
Service is available again and we're monitoring the situation now.
Posted Mar 17, 2016 - 13:58 GMT
Update
We're still working on this but will have the service back shortly. We'll update again soon.
Posted Mar 17, 2016 - 13:51 GMT
Update
We understand the problem and are putting a fix in place now. More news in the next 30 minutes or sooner.
Posted Mar 17, 2016 - 13:36 GMT
Identified
We're looking into the problems now. We'll update in the next 30 minutes or sooner.
Posted Mar 17, 2016 - 13:33 GMT
Investigating
We are currently investigating this issue.
Posted Mar 17, 2016 - 13:31 GMT