Degraded Service
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Sep 29, 2015 - 11:58 BST
Monitoring
We've deployed a fix and are monitoring the results. We'll update within 30 minutes or sooner.
Posted Sep 29, 2015 - 11:50 BST
Identified
Customers will be experiencing a degraded level of service. We're investigating now and will update within 30 minutes or sooner.
Posted Sep 29, 2015 - 11:35 BST
Investigating
We are currently investigating this issue.
Posted Sep 29, 2015 - 11:28 BST