Service Unavailable
Incident Report for FLG
Resolved
Service is fully restored. We're sorry about the problems this afternoon, caused by failure in one part of our infrastructure that our engineers will continue to investigate. We know you rely on FLG and we know how this kind of downtime affects you - we'll learn what we can from the incident.
Posted Mar 17, 2017 - 15:15 GMT
Monitoring
Service is running normally but we're just fixing some remaining issues, primarily making sure all background processing (bulk actions, workflows) is back online and up-to-date. We'll update here again in 30 minutes or sooner.
Posted Mar 17, 2017 - 14:56 GMT
Identified
We're still responding to this incident but have restored service via a failover to backup systems whilst we investigate. We'll update here again within 30 minutes or sooner.
Posted Mar 17, 2017 - 14:44 GMT
Investigating
We are currently investigating this issue.
Posted Mar 17, 2017 - 14:33 GMT