Background Job Processing Delays
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Feb 27, 2015 - 15:12 GMT
Monitoring
Background processing is back up to speed, we're monitoring it's health now.
Posted Feb 27, 2015 - 14:52 GMT
Investigating
We're noticing that background jobs are taking longer than usual to process. We're looking into it right now and we'll update you soon.
Posted Feb 27, 2015 - 14:34 GMT