Full Text Search Delays
Incident Report for FLG
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 13, 2017 - 12:51 BST
Monitoring
Full text search is up-to-date again and we're monitoring now.
Posted 7 days ago. Sep 13, 2017 - 12:11 BST
Identified
We're working on a fix for the issue now. In the meantime, you can use a workaround. On the 'Search Leads' page, click 'Add Filter' (bottom left), choose 'First Name' or 'Last Name' and search that way. We'll have this issue resolved shortly. There will be another update here when we have an update, no later than 30 minutes.
Posted 7 days ago. Sep 13, 2017 - 11:49 BST
Investigating
We are currently investigating this issue.
Posted 7 days ago. Sep 13, 2017 - 11:47 BST