Some Requests Failing
Incident Report for FLG
Resolved
This incident has been resolved.
Posted May 13, 2014 - 13:35 BST
Update
This appears to be related to connections within our network failing. Our network people are on it now.
Posted May 13, 2014 - 11:57 BST
Investigating
A small number of requests to the application are failing, you'll usually see a blank screen when this happens. We're investigating now.
Posted May 13, 2014 - 11:24 BST