Access Problems
Incident Report for FLG
Resolved
We've confirmed the root cause of the outage, but our hosting provider is currently looking into the circumstances behind it. We'll consider the issue resolved, and re-open a new incident if we see any further problems. Sorry for the problems today.
Posted Sep 30, 2014 - 12:18 BST
Monitoring
We're back in action currently and will update again shortly.
Posted Sep 30, 2014 - 11:53 BST
Update
We're seeing major problems with connectivity. It seems the the service is down right now, investigating along with our data centre people.
Posted Sep 30, 2014 - 11:48 BST
Investigating
We're aware of problems accessing the service at the moment, and we're investigating now. We'll update with more information here in the next 30 minutes. Thanks for your patience.
Posted Sep 30, 2014 - 11:46 BST