Service Disruption
Incident Report for FLG
Resolved
This issue was caused by severe packet loss across our services in Manchester and York, due to a router hardware fault. The offending equipment has been disabled. Sorry for the problems this morning.
Posted Sep 15, 2016 - 09:33 BST
Monitoring
Service is accessible again. We'll post a further update once we have confirmation from our network provider that the incident is over.
Posted Sep 15, 2016 - 09:27 BST
Identified
This has been identified as a network issue by our network provider. They are actively working on a fix now. We'll update when we have a further update, and within the next 30 minutes. Thanks for bearing with us.
Posted Sep 15, 2016 - 09:19 BST
Update
Sorry for the disruption. We're currently investigating the problem and will update here as soon as we have news, or within 30 minutes. Thanks for your patience.
Posted Sep 15, 2016 - 08:56 BST
Update
We're investigating this now. The app is inaccessible (although parts of it are loading). We'll update again within 30 minutes or sooner.
Posted Sep 15, 2016 - 08:40 BST
Investigating
We are currently investigating this issue.
Posted Sep 15, 2016 - 08:30 BST