Uploading Files to Emails or Templates
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Nov 12, 2016 - 09:35 GMT
Update
We're still working to identify the issue here. Thanks for your patience.
Posted Nov 11, 2016 - 12:48 GMT
Update
The issue is that when using the upload feature on the image properties dialog on the email/template editor, images upload to 100% but then hold at 100% for a long time.

It seems that the image does eventually save but only after a considerable amount of time. We're looking into it further.
Posted Nov 11, 2016 - 11:37 GMT
Investigating
We are currently investigating this issue.
Posted Nov 11, 2016 - 11:11 GMT