Full Text Search Unavailable
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Nov 30, 2016 - 16:52 GMT
Update
Full text search is available again after a brief outage in the last 10 minutes. We're currently working on this to make sure the latest results are showing up.
Posted Nov 30, 2016 - 16:44 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2016 - 16:40 GMT