Connection Problems
Incident Report for FLG
Resolved
The issue is resolved now. We're sorry to hold you up this afternoon.
Posted Jun 18, 2015 - 16:04 BST
Update
The network provider has updated again to say that their other upstream provider has dealt with the problem. However, there are still some lingering issues they're dealing with. FLG is now accessible again, and we'll continue to monitor the situation.
Posted Jun 18, 2015 - 15:48 BST
Monitoring
We're monitoring the situation but the service is now available again.
Posted Jun 18, 2015 - 15:35 BST
Update
Our network provider has updated us:

We're just dealing with this traffic through our upstream providers - one has responded and many customers will be able to see their sites again.

We are waiting for the other to acknowledge our request to resolve this issue fully.
Posted Jun 18, 2015 - 15:24 BST
Update
Our network provider is still working on mitigating this, we'll update you again as soon as we have more information or within 30 minutes, whichever comes sooner. Thanks for your patience.
Posted Jun 18, 2015 - 15:13 BST
Update
Our network provider has updated us. This is as a result of a DDoS attack against their network (not directed at FLG, as far as we're aware), and they're working to mitigate it now. We'll update within 30 minutes or sooner, sorry for the disruption.
Posted Jun 18, 2015 - 14:57 BST
Identified
We've just started seeing packet loss to our network - our engineers are investigating now.
Posted Jun 18, 2015 - 14:53 BST
Investigating
There's a current issue connecting to FLG. Investigating now..
Posted Jun 18, 2015 - 14:51 BST