Bounces and Failures on Outgoing Emails
Incident Report for FLG
Resolved
We'll be emailing customers with more information about this shortly.
Posted Apr 29, 2015 - 18:58 BST
Identified
We've changed our email service provider (or at least added a new one who we're currently sending all our volume through). It's become apparent that whilst bounces and failures are being recorded, the classifications might differ from what you're used to.

We're looking at this now and will be able to make any tweaks and give firm guidance in the next few hours.

In the meantime, as a general rule of thumb, if you see 'Bounced' or 'Failed' against an email, it has probably *not* been delivered, and you should confirm if the email address is correct. If it is, get in touch with us so we can look into it further.

More information will be posted on this incident later this afternoon.
Posted Apr 29, 2015 - 13:48 BST