Access Problems
Incident Report for FLG
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 05, 2017 - 13:53 BST
Identified
For a brief period between 13:35 and 13:37, some connections to the platform were timing out.
Posted 15 days ago. Sep 05, 2017 - 13:40 BST
Investigating
We are currently investigating this issue.
Posted 15 days ago. Sep 05, 2017 - 13:36 BST