Access Problems
Incident Report for FLG
Resolved
This is now resolved, sorry for the problems. It was caused be a DDoS (not directly against us, but affecting us via the network).
Posted Oct 01, 2014 - 13:54 BST
Update
We have now resolved that and all data is now showing present and correct.
Posted Oct 01, 2014 - 13:47 BST
Update
Some users are reporting seeing slightly outdated data. Don't worry, all data is being stored, and 100% current data will be showing shortly.
Posted Oct 01, 2014 - 13:43 BST
Monitoring
Apologies for some loss of connectivity a few moments ago (customers would have seen the 'broken laptop' page). We're looking into the cause now, but service is operating normally currently.
Posted Oct 01, 2014 - 13:36 BST
Investigating
We're aware of problems accessing the service at the moment, and we're investigating now. We'll update with more information here in the next 30 minutes. Thanks for your patience.
Posted Oct 01, 2014 - 13:28 BST