Access Problems
Incident Report for FLG
Resolved
We experienced power loss to a critical component within our network, which caused a cascade failure in our authentication system. This caused an endless loop of redirects as users tried to access the service.

We've now fixed the fault, sorry to have interrupted your work this afternoon.
Posted Aug 01, 2014 - 15:05 BST
Investigating
We're aware of problems accessing the service at the moment, and we're investigating now. We'll update with more information here in the next 30 minutes. Thanks for your patience.
Posted Aug 01, 2014 - 14:51 BST