Keyword search is not being updated
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Jul 27, 2015 - 18:36 BST
Monitoring
This problem is fixed - keyword searches are bringing back up-to-date data. We'll continue to monitor for any further issues. Thank you for your patience whilst we dealt with this.
Posted Jul 27, 2015 - 17:55 BST
Update
Keyword search results are now showing up again but our indexing is still affected.
Posted Jul 27, 2015 - 17:48 BST
Identified
We're also aware that keyword searches are currently not returning any results. Investigating now.
Posted Jul 27, 2015 - 17:45 BST
Investigating
There is an issue with indexing for keyword search (of leads, partners and transactions). It means that keyword searches don't have the most recent data - we're behind by about 30 minutes currently. We'll update with more information in the next 30 minutes.
Posted Jul 27, 2015 - 17:39 BST