Keyword Search Delays
Incident Report for FLG
Resolved
The problem is now resolved. Sorry if it impacted you. A failure in our monitoring systems compounded the situation too, which we understand and will work to resolve.
Posted Nov 19, 2015 - 11:35 GMT
Identified
New leads or updates to leads after 9:45am won't be reflected in keyword searches. You'll still be able to see the leads when searching for leads by date range, status, etc.. We're fixing this issue now and will update again within 30 minutes or sooner.
Posted Nov 19, 2015 - 11:25 GMT
Investigating
We are currently investigating this issue.
Posted Nov 19, 2015 - 11:19 GMT