New Lead & Background Processing Delays
Incident Report for FLG
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 14, 2017 - 14:09 BST
Monitoring
The backlog is now clearing.
Posted 6 months ago. Jun 14, 2017 - 14:03 BST
Update
We are deploying a fix for this issue now. Another update will come once this is complete, or within half an hour.
Posted 6 months ago. Jun 14, 2017 - 13:55 BST
Identified
Currently, background processing (including workflows & new leads) and keyword search are delayed. This means you won't see the most recent data in your account. We're working to resolve this now. We'll update within 30 minutes or sooner.
Posted 6 months ago. Jun 14, 2017 - 13:41 BST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jun 14, 2017 - 13:37 BST