Service Degraded
Incident Report for FLG
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 13, 2017 - 15:07 BST
Monitoring
All restrictions have been lifted, we're monitoring the health of the service.
Posted 4 months ago. Jun 13, 2017 - 12:48 BST
Update
Although the service is performing normally at the moment (except for the restricted access to reports and search leads), we are still working on this issue. We will update again when we have more information or if the situation changes. Thanks for your patience.
Posted 4 months ago. Jun 13, 2017 - 11:50 BST
Update
Access to search leads and reports will be restricted for the moment.
Posted 4 months ago. Jun 13, 2017 - 11:24 BST
Identified
We have identified the issue and are working towards a resolution. We'll update again within the next half an hour or sooner.
Posted 4 months ago. Jun 13, 2017 - 11:19 BST
Update
We're investigating an issue with the service at the moment. It is causing the system to run slower than normal for some customers. We'll update again here within 30 minutes or as soon as we have more information.
Posted 4 months ago. Jun 13, 2017 - 10:52 BST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 13, 2017 - 10:39 BST