Outbound SMS Delays
Incident Report for FLG
Resolved
All outbound messages have been delivered. Sorry for the issue today.
Posted Dec 21, 2016 - 14:55 GMT
Monitoring
The problem is fixed and the queue is nearly clear of outbound messages. Some messages may show as 'Failed' in the UI, but the vast majority will have queued up and will be delivered in the next 10 minutes.
Posted Dec 21, 2016 - 14:51 GMT
Identified
We have uncovered the root cause here and are applying a fix now. Currently, most text messages are queued for delivery and will be sent once resolved.
Posted Dec 21, 2016 - 14:41 GMT
Investigating
We've been made aware that some outbound SMS messages are not being sent. We're investigating now.
Posted Dec 21, 2016 - 14:31 GMT