Inbound Email Problems
Incident Report for FLG
Resolved
Our service provider has told us that all systems are now back to normal. If they update again, we'll re-open this incident, but consider it resolved.
Posted Jun 26, 2014 - 13:50 BST
Identified
Our email service provider has notified us that they currently have a technical issue. We're not yet sure what impact that will have on the service we deliver to you, but we have seen at least one occurrence of a dropbox email bouncing back with a 'relaying denied' error. We'll keep you updated as we receive more information.
Posted Jun 26, 2014 - 12:32 BST