Problems Saving or Updating Data
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Aug 14, 2015 - 04:33 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2015 - 04:09 BST
Identified
It's possible to access the service, but requests to create or update records are currently failing. We're investigating now.
Posted Aug 14, 2015 - 04:03 BST
Investigating
We are currently investigating this issue.
Posted Aug 14, 2015 - 03:58 BST