Low Priority Background Task Delay
Incident Report for FLG
Resolved
The issue is resolved. The cause is linked to new hardware we're running - we need to make some changes to the way tasks are prioritised for this new hardware, which we'll do urgently. Note that this did not affect high priority tasks (i.e. new leads being processed).
Posted May 21, 2014 - 15:43 BST
Identified
Low priority background tasks are currently delayed. These include webhooks and background jobs. We're figuring out what's going on now.
Posted May 21, 2014 - 15:36 BST