Workflow Processing Delayed
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Oct 17, 2014 - 14:46 BST
Monitoring
We've cleared the backlog now - except for some template emails which we've rescheduled over the next 50 minutes in order to shape the processing of the backlog and weight more time-sensitive items (such as creating tasks).

We'll keep this incident in monitoring status until things are 100% back to normal.
Posted Oct 17, 2014 - 14:00 BST
Investigating
Workflows are currently processing around ~30 minutes behind schedule. We're looking into this now..
Posted Oct 17, 2014 - 13:33 BST