Background Processing Delays
Incident Report for FLG
Resolved
This incident has been resolved.
Posted May 16, 2016 - 17:24 BST
Monitoring
We're still aware of some delays, but will monitor and deal with the situation to minimise disruption.
Posted May 16, 2016 - 10:18 BST
Identified
This is affecting tasks run as part of workflows. We expect to resolve the issue in about 15 minutes. Sorry for the disruption.
Posted May 16, 2016 - 09:24 BST
Investigating
We are currently investigating this issue.
Posted May 16, 2016 - 09:22 BST