Service Issues
Incident Report for FLG
Resolved
Sorry for the problems today, the service is now operating normally.
Posted Apr 18, 2017 - 12:50 BST
Monitoring
The issue is fixed, we're monitoring for the moment. Thanks for your patience as we worked on this.
Posted Apr 18, 2017 - 12:16 BST
Identified
The issue customers have been seeing is an outdated view of data intermittently. We have put in place some measures to mitigate this and data should now be showing up correctly, however the service is slower than usual currently. We'll update again here within 30 minutes or sooner.
Posted Apr 18, 2017 - 12:00 BST
Update
There is an issue with outdated/lagging data being displayed. We're working to bring this up to date now.
Posted Apr 18, 2017 - 11:38 BST
Investigating
We are currently investigating this issue.
Posted Apr 18, 2017 - 11:27 BST