Degraded Service
Incident Report for FLG
Resolved
Service is running normally.
Posted May 08, 2014 - 11:28 BST
Monitoring
We've brought some resources back online which were temporarily taken out of use. This seems to be the cause of the degraded service as things have now improved. We'll continue to monitor this closely.
Posted May 08, 2014 - 10:33 BST
Investigating
We're aware of a disruption to service at the moment, and we're investigating now. We'll update with more information here in the next 30 minutes. Thanks for your patience - restoring service is a very high prority.
Posted May 08, 2014 - 10:26 BST