Inbound Text Messaging
Incident Report for FLG
Resolved
We've now been informed that the problem has been fixed. Inbound messages queued during this incident are now being delivered.
Posted Sep 24, 2014 - 10:06 BST
Identified
Our text messaging provider has told us of a problem with inbound texts since 5am this morning:

"We are currently aware that one of the major networks Vodafone is experiencing some issues, which may result in customers being unable to send or receive messages to or from Shortcodes (i.e. 80800)"

We're sorry if this is affecting you, and we'll keep you updated.
Posted Sep 24, 2014 - 09:29 BST