Connection Issues
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Jul 22, 2017 - 03:04 BST
Monitoring
The service is now fully available again. Users would have experienced intermittent connectivity since 1:08am. We're monitoring the fix at the moment.
Posted Jul 22, 2017 - 02:50 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2017 - 02:16 BST
Investigating
We are currently investigating this issue.
Posted Jul 22, 2017 - 01:47 BST