Inbound Text Messaging
Incident Report for FLG
Resolved
Our text messaging people have informed us that this is now fixed.
Posted Apr 02, 2015 - 17:18 BST
Identified
We were aware of an incident in the early hours this morning, but unfortunately we haven't picked up on the fact that the incident has been re-opened and seems to have continued through today. Sorry about that, an oversight on our part.

The situation is that our text message provider is telling us that there's still disruption to inbound text messages. So you may find that messages are delayed, but are being queued up and will be delivered as soon as the incident has cleared.
Posted Apr 02, 2015 - 16:35 BST
Investigating
It seems there may have been an issue with inbound text messaging that has just resolved itself with an influx of messages. We're just confirming that now.
Posted Apr 02, 2015 - 16:27 BST