Service Disruption
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Jul 28, 2016 - 14:01 BST
Monitoring
The issue was a temporary loss of connectivity. We're monitoring the situation now.
Posted Jul 28, 2016 - 13:55 BST
Investigating
We are currently investigating this issue.
Posted Jul 28, 2016 - 13:50 BST