File Access
Incident Report for FLG
Resolved
File access has been restored. We will continue to investigate yesterday's issue and todays (related).
Posted 18 days ago. Apr 06, 2018 - 09:29 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Apr 06, 2018 - 09:24 BST
Identified
We are aware of the problem and are actively working on a fix now. There will be another update within 30 minutes or sooner.
Posted 18 days ago. Apr 06, 2018 - 09:11 BST
Investigating
We're investigating problems accessing files. We'll update again here when we have more news, or in 30 minutes at the latest.
Posted 18 days ago. Apr 06, 2018 - 08:45 BST